Hmm…

I’ve just had a problem receiving automated email from a friend. It was actually sign up email from a new autoresponder service he’s launching today. More on that another time when I’ve had a chance to have a good play with it.

He checked his mail queue for me and spotted the emails were stuck in the queues on TWO different servers and that maybe it was a DNS issue. So I tried to run a check:-

http://www.dnsstuff.com/dnslite/?r=toolspage&domain=frankhaywood.com

…but it seems to not be able to complete.

I’ve checked the DNS on the server and to my untrained eye it looks okay and I’ve not changed anything recently. This site has been on the same IP address for about 2 years I reckon so I’m not sure what’s going on. I’ve run a DNS clean up just in case, but I don’t really know what I’m doing with regards to DNS at this level so I might have to go my host and ask them to take a look.

I’ve also restarted the BIND DNS service on the server as you never know…

While I was at it, I thought I’d run an email blacklist check (just in case) as I’ve been blacklisted once before, and it seems I’m on a single blacklist which I’ve asked them to remove me from.

http://www.mxtoolbox.com/blacklists.aspx?IP=75.125.183.114

Now I use AuthSMTP.com to deliver all my important email such as my personal stuff to you and also sign ups etc, but it’s entirely possible that some of it goes through my own mail server.

So just in case you were expecting an email from me and you haven’t received one, you know this could be why.

I’ll see how things go over the next few days before I contact my host, so please bear with me.

-Frank Haywood